<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html lang="en">
<head prefix="og: http://ogp.me/ns#">
<script type="text/javascript">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</script>
<!-- SSL upgrade. -->
<!-- begin upgrade_insecure_requests block --><meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
<meta http-equiv="X-Content-Security-Policy" content="upgrade-insecure-requests">
<!-- end upgrade_insecure_requests block --><!-- begin meta block --><meta charset="UTF-8"/>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8"/>
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/>
<!-- Show viewport when in mobile -->
<meta name="apple-mobile-web-app-status-bar-style" content="black"/>
<meta name="apple-mobile-web-app-title" content="whko-fm"/>
<!-- end meta block --><!-- begin title_full_tag block --><title>Colt Ford Stage Forty-Three Cincinnati 2018 | K99.1FM</title>
<!-- end title_full_tag block --><!-- begin meta_description block --><meta name="description" content="Find out how to get tickets to see Colt Ford at Stage Forty-Three in Cincinnati  on Tuesday, September 7th "/>
<!-- end meta_description block --><!-- begin meta_keywords block --><meta name="keywords" content="Colt Ford , Colt Ford Cincinnati , Colt Ford Stage Forty-Three, Colt Ford Concert Cincinnati , Colt Ford Concert "/>
<meta name="news_keywords" content="Colt Ford , Colt Ford Cincinnati , Colt Ford Stage Forty-Three, Colt Ford Concert Cincinnati , Colt Ford Concert "/>
<!-- end meta_keywords block --><!-- begin favicon block --><link rel="shortcut icon" href="//www.k99online.com/rw/Pub/Web/K99Online/Special%20Contents/Themes/Images/k99online_favicon.ico"/>
<link rel="apple-touch-icon" href="//www.k99online.com/rw/Pub/Web/K99Online/Special%20Contents/Themes/Images/k99online_apple%20touch.png"/>
<!-- end favicon block --><!-- begin image_src block --><link rel="image_src" href="//www.k99online.com/rw/Pub/Web/K99Online/Special%20Contents/Themes/Images/K99%20Logo%20for%20Website.png"/>
<!-- end image_src block --><!-- begin canonical block --><meta property="vr:canonical" content="https://www.k99online.com/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/"/>
<link rel="canonical" href="https://www.k99online.com/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/"/>
<!-- end canonical block --><!-- begin og_tags block --><meta property="og:title" content="Colt Ford Stage Forty-Three Cincinnati 2018"/>
<meta property="og:type" content="article"/>
<meta property="og:url" content="https://www.k99online.com/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/"/>
<meta name="og:description" content="Find out how to get tickets to see Colt Ford at Stage Forty-Three in Cincinnati  on Tuesday, September 7th "/>
<meta property="og:image" content="https://www.k99online.com/rf/image_lowres/Pub/p9/K99Online/2018/07/18/Images/Colt%20Ford.jpg"/>
<meta property="og:image:width" content="594"/>
<meta property="og:image:height" content="290"/>
<!-- end og_tags block --><!-- begin meta_twitter block --><meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://www.k99online.com/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/"/>
<!-- end meta_twitter block --><!-- begin cmg_revpath block --><meta name="cmg_revpath" content="/"/>
<!-- end cmg_revpath block --><meta property="fb:pages" content="146763445752"/>
<meta name="web_type" content="story"/>
<!-- !!!!!! END GET SITE META !!!!!!!! -->
<script src="//www.k99online.com/r/PortalConfig/common/assets/js/pubsubcutioner.min.js"></script>
<script>localStorage.setItem("sdsat_debug",true);</script>
<script src='//assets.adobedtm.com/20d5deb47c9e7fe47a9f969db01578a739d7179d/satelliteLib-d60f9d10de420c68ca2387b68df3c9f20e1c6022.js'></script>
<!-- begin metrics_complete_override block -->
<!-- METRIC TAG -->
<!-- Primary Category -->
<!-- Setting originating site Start-->
<!-- Setting originating site End-->
<!-- Setting Site Domain and Site ID Start-->
<!-- Setting Site Domain and Site ID End-->
<!-- Setting Provide Name -->
<!-- Setting Radio NT flag-->
<!-- Set contentType for UrlObject/Traffic to section front -->
<!--Standalone -->
<!-- Setting video proxy and video proxy play list vendor names -->
<!-- Setting providername for NCD stories -->
<script>var DDO=DDO||{};DDO.hasLocalStorage=function(){return typeof(localStorage)!="undefined"&&localStorage.setItem("test","test")&&localStorage.getItem("test")&&localStorage.removeItem("test");}</script>
<!-- Include assets-version.jpt dated as 02.26.2018.1-->
<script type="text/javascript" src="//www.k99online.com/r/PortalConfig/common/assets/js/metrics/dtm-ddo-utilities.js.pagespeed.jm.j4J0EDszPu.js"></script>
<script>DDO.init=function(pubsub,dependentEvents){DDO.siteData={siteID:'whko-fm',siteDomain:'www.k99online.com',siteVersion:'non-mobile site',siteFormat:'country',siteMetro:'oh: dayton',siteMedium:'radio',siteType:'music',siteCMS:'methode'};var isDwp=false;console.log("isDwp: ",isDwp);var isHome=isDwp&&false;console.log("page Title:"+'Colt Ford Stage Forty-Three Cincinnati 2018');var trimPageNameUrl=removeExtracharFromUrl('/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/');DDO.pageData={pageFlow:"",pageNumber:'1',pageType:'standalone page',pageIsDwp:isDwp};if(isDwp){DDO.pageData.pageContentType=(isHome)?'homepage':'section front';DDO.pageData.pageMainSection=(isHome)?'/'+'homepage':'/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/';DDO.pageData.pageName=(isHome)?'/'+'homepage'+'/':'/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/';}else{DDO.pageData.pageContentType='article';DDO.pageData.pageMainSection='/';DDO.pageData.pageName=trimPageNameUrl;}DDO.pageData.pageTitle='Colt Ford Stage Forty-Three Cincinnati 2018';DDO.pageData.pageSiteSection=(isHome)?'home':'Events';if(DDO.pageData.pageContentType==''){var pageName=DDO.pageData.pageName;var pageNameSplit=pageName.split('/');DDO.pageData.pageContentType=pageNameSplit[1];}DDO.pageData.pageCategory='Concerts';if(DDO.pageData.pageCategory=='Error'){DDO.pageData.pageContentType="Page not found";}DDO.pageData.pageSubCategory='Country';DDO.contentData=DDO.contentData||{};var contentTopics='';DDO.contentData.contentTopics=contentTopics;var contentByline='';contentByline+=true?'Carly Drury':'Carly Drury'+',';DDO.contentData.contentByline=contentByline+" "+'';DDO.contentData.contentOriginatingSite='whko-fm';DDO.contentData.contentID='8197f250-8912-11e8-9357-7ca7a83bd5bd';DDO.contentData.contentVendor='';DDO.contentData.contentViewType=DDO.contentData.contentViewType||'';DDO.contentData.contentPublishDate='20180716164500';DDO.contentData.blogName='';DDO.contentData.galleryName='';var pageSubContentType='';if(pageSubContentType=='Post'){DDO.contentData.blogName='Colt Ford Stage Forty-Three Cincinnati 2018';}else if(DDO.pageData.pageContentType=='gallery'){DDO.contentData.galleryName='Colt Ford Stage Forty-Three Cincinnati 2018';}DDO.contentData.contentOriginatingCMS='Methode';DDO.contentData.contentOriginatingID='8197f250-8912-11e8-9357-7ca7a83bd5bd';DDO.contentData.melvilID='';DDO.pageData.pageNumber=location.search.split('page=')[1]?location.search.split('page=')[1]:location.search.split('offset=')[1]?location.search.split('offset=')[1]:'1';DDO.dependentEvents=dependentEvents;setTimeout(function(){DDO.dependentEventCheck("TIMED OUT");},10000);if(dependentEvents.length==0){DDO.utilities.triggerDTMPageView();}pubsub.publish("DDO-initialized");console.log('DDO: ',DDO);}
function removeExtracharFromUrl(urlPath){var urlArr=urlPath.split('/');if(urlArr.length>3){var urlArr_new=[];for(var i=0;i<urlArr.length-2;i++){urlArr_new.push(urlArr[i]);}return urlArr_new.join('/')+'/';}else{return urlPath;}}</script>
<!-- end metrics_complete_override block -->
<script>DDO.authn={init:function(pubsub,$){var hasLocalStorage=DDO.hasLocalStorage();DDO.userData=DDO.userData||{};if(hasLocalStorage){DDO.userData.userStatus=localStorage.getItem("metricsUserStatus")||"";DDO.userData.userActive=localStorage.getItem("metricsUserActive")||"";DDO.userData.userType=localStorage.getItem("metricsUserType")||"";if(localStorage.getItem("janrainCaptureReturnExperienceData")){DDO.userData.userProfileID=JSON.parse(localStorage.getItem("janrainCaptureReturnExperienceData"))["uuid"]||"";}}pubsub.subscribe("authn-login",function(event,data){DDO.userData.userStatus='registered';DDO.userData.userActive='logged-in';DDO.userData.userType='standard';if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.userData.userProfileID=data.uuid;DDO.dependentEventCheck('authn');});pubsub.subscribe("authn-anonymous",function(event,data){DDO.userData.userStatus='not registered';DDO.userData.userActive='not logged-in';DDO.userData.userType='anonymous';delete DDO.userData.userProfileID;if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.dependentEventCheck('authn');DDO.dependentEventCheck('authz');});pubsub.subscribe("authn-modal-open",function(event,data){if(typeof(window.janrainClickTracker)!="undefined"){if(typeof(DDO.loginEventClickNumber)!="undefined"){if(window.janrainClickTracker==DDO.loginEventClickNumber){return;}}DDO.loginEventClickNumber=window.janrainClickTracker;}DDO.action('loginEvent_start');});pubsub.subscribe("login-complete",function(event,data){DDO.action('loginEvent_complete');});pubsub.subscribe("authn-logout",function(event,data){DDO.userData.userStatus='not registered';DDO.userData.userActive='not logged-in';DDO.userData.userType='anonymous';delete DDO.userData.userProfileID;if(hasLocalStorage){localStorage.setItem("metricsUserStatus",DDO.userData.userStatus);localStorage.setItem("metricsUserActive",DDO.userData.userActive);localStorage.setItem("metricsUserType",DDO.userData.userType);}DDO.action('loginEvent_logout');});pubsub.subscribe("authn-login-return",function(event,data){DDO.action('loginEvent_return-user');DDO.dependentEventCheck("authz");});pubsub.subscribe("registration-success",function(event,data){DDO.action('loginEvent_new-user-register');});pubsub.subscribe("login-error",function(event,data){DDO.action('loginEvent_error');});}};</script>
<script>DDO.comment={init:function(pubsub,$){pubsub.subscribe('comment-submit',function(event,data){DDO.action('commentSubmitted');DDO.action('interaction-click',data);});pubsub.subscribe('additional-comments',function(event,data){DDO.action('additionalComments',data);});}};</script>
<script>DDO.gallery={init:function(pubsub,$){pubsub.subscribe("gallery-secondary",function(event,data){DDO.action('gallerySecondaryPhotoView');});pubsub.subscribe("gallery-opened",function(event,data){DDO.action('galleryOpened');});}};</script>
<script>DDO.interaction={init:function(pubsub,$){pubsub.subscribe("site-interaction",function(event,data){DDO.action(event,data);});}};</script>
<script>DDO.breakingNews={init:function(pubsub,$){pubsub.subscribe("breaking-news-banner",function(event,data){DDO.action("breakingNews",{contentType:DDO.pageData.pageContentType});});pubsub.subscribe("breaking-news-story",function(event,data){DDO.action('breakingNewsStory');});}};</script>
<script>DDO.socialShare={init:function(pubsub,$){pubsub.subscribe("authn-social-share",function(event,data){DDO.action("socialClick",data);});}};</script>
<script>DDO.video={init:function(pubsub,$){pubsub.subscribe("video-start",function(event,data){DDO.action('videoStart',data);});pubsub.subscribe("video-content-play",function(event,data){DDO.action('videoContentPlay',data);});pubsub.subscribe("video-complete",function(event,data){DDO.action('videoComplete',data);});}};</script><script>var removeExtracharFromurl=removeExtracharFromurl||removeExtracharFromUrl;</script>
<script>DDO.init(pubsubcutioner,['authn','comment']);var items=['authn','interaction','breakingNews','socialShare','gallery','comment','video'];for(var i=0;i<items.length;i++){DDO[items[i]].init(pubsubcutioner);}</script>
<meta name="eomportal-instanceid" content="230170"/>
<meta name="eomportal-id" content="433"/>
<meta name="eomportal-loid" content="3.0.3207244001"/>
<meta name="eomportal-uuid" content="8197f250-8912-11e8-9357-7ca7a83bd5bd"/>
<meta name="eomportal-lastUpdate" content="Thu Aug 16 05:13:31 EDT 2018"/>
<script type="text/javascript">var current_env_domain='www.k99online.com';</script>
<!-- begin styles block --><!-- CSS -->
<link href="//www.k99online.com/_css_core_wired/
	core.css,
	layout.css,
	utility.css,
	modules.css,
	font-settings.css,
	typography.css,
	widgets.css,
	font-awesome.min.css,
	janrain.css,
	weathersprite.css,
	methode-text-styles.css,
	weather.css,
	jquery.oembed.css?last_updated=2018-07-26b" type="text/css" rel="stylesheet" media="screen"/>
<link href="//www.k99online.com/_css_core_wired/print.css" type="text/css" rel="stylesheet" media="print"/>
<!--  Link to the active Theme using Methode Theme Tool -->
<link href="//www.k99online.com/k99online-home-theme/GmpCAWPjD3gx0fGAygd66N/" type="text/css" rel="stylesheet" media="screen" charset="utf-8"/>
<style type="text/css">.cmHeaderWrap,.cmNavigation,.cmSubHeaderWrap,.cmBodyWrap,.cmInnerFooterWrap,.cmOuterFooterWrap{min-width:970px}.cmContainer9{width:970px}</style>
<link href="//www.k99online.com/_css_music_wired/
	sticky.css,
	header.css,
	musicsiterefresh.css?last_updated=2018-07-26" type="text/css" rel="stylesheet"/>
<style type="text/css">.cmRadioHeaderNowPlayingCurveRect{mask:url(/#np_curve)}.cmRadioHeaderSticky .cmRadioHeaderNowPlayingCurveRect{mask:url(/#np_curve_sticky)}.cmRadioHeaderListenLiveCurveRect{mask:url(/#ll_curve_sticky)}</style>
<!-- Music Core CSS -->
<link href="//www.k99online.com/_css_music_core/
		rangeslider.css,
		podcast_player.css,
		closings.css,
		slick.css,
		slick-theme.css?last_updated=2018-07-26" type="text/css" rel="stylesheet" media="screen"/>
<link href="//cdn-social.janrain.com/social/janrain-social.css" type="text/css" rel="stylesheet"/>
<link href="https://fonts.googleapis.com/css?family=Droid+Serif:400,400i,700,700i|Ubuntu:400,400i,500,500i,700,700i" rel="stylesheet"><!-- end styles block --><!-- begin extended_styles block --><!-- extended_styles -->
<!-- end extended_styles block --><!-- begin header_javascript block --><script>var flipper=new Object();flipper.active_flags={"active_flags":["Jump2GoUrl","GoogleAnalytics_Enable","CMSTC-969","CMSAP-1119-visible","CMSSAI-858","twitter_card","disable_auth_recovery","mobile_image_slider","radio-v3-mobile-header","JANUS-141","CMSTC-1011","new_event_urls","B-09076","MaxMapRadar_Enable","JANUS-1244","CMSPD-415","CMSSAI-1343","Chartbeat_Enable","HYBRID_LISTS","JANUS-4777","CMSAM-408","ComScore_Enable","image_slider","CMSWTA-416","CMSTSBC-169","qualtrics_enable","Quantcast_Enable","VisualRevenue_Enable","CMSIMPG-409","JANUS-4778","CMSTSBC-165","JANUS-4779","CMSTSBC-163","CMSTSBC-166","SchoolClosingsKeywordSearch_Disable","B-08627","jquery-2","B-10108","AppMeasurement_Enable","radio-redesign-mobile","radio-redesign-wired","MaxMapRadarWired_Enable","Jump2GoMakesongs","B-11042","livefyre-global-auth","livefyre-comments","music-site-refresh","radio-v2-mobile-body","B-06796","janrain_socialshare_enable","CMSWTA-417","CMSWTA-443"]};flipper.is_active=function(key){for(var i=0;i<flipper.active_flags.length;i++){if(flipper.active_flags[i]==key)return true;}return false;}</script>
<!-- Music Core JS -->
<script type="text/javascript" src="//www.k99online.com/_js_music_core/
	pii-scrubber.js,
	jquery-1.7.1.js,
	modernizr.js,
	es5-shim.js,
	json2.js,
	lumberjack.min.js,
	underscore.js,
	v8-promise.js,
	jquery-cmg-plugins.min.js,
	jquery.cookie.js,
	jquery-beacons.min.js,
	jquery.truncate.js,
	cmg.js,
	cmg-utility.js,
	ad-util.min.js,
	slick.js,
	anvato-playlist.js,
	anvato-strategy.js,
	anvato-metrics.js,
	build-ad-config.js,
	cmg-mobile-util.js,
	jquery.oembed.js,
	ttd2.js,
	ttd-widget2.js?last_updated=2017-08-30"></script>
<script type="text/javascript" src="//www.k99online.com/_js_radio_common/
	image_slider.js,
	cmtooltip.js
	?last_updated=2018-07-26"></script>
<script>cmg.mediaurl='/assets/';cmg.site_meta={domain:'www.k99online.com',media_type:'radio',site_name:'whko-fm',premium_status:''};var site_domain='www.k99online.com';</script>
<script type="text/javascript" src="//www.k99online.com/_js_radio_common/
		jquery.cmfullwidth.js,
		cmnav.js,
		jquery.ui.core.min.js,
		jquery.ui.widget.min.js,
		jquery.ui.mouse.min.js,
		jquery.ui.position.min.js,
		jquery.ui.datepicker.min.js,
		writeCapture.js,
		jquery.writeCapture.js,
		mustache.js?last_updated=2016-07-07"></script>
<script>cmg.query(document).ready(function(){cmg.query(document).on('click','a.cmNeedsNext',function(e){e.preventDefault();var new_url=url_with_next(cmg.query(this).attr('href'));window.location=new_url;});cmg.query(document).on('submit','form.cmNeedsNext',function(e){add_next_params(cmg.query(this));});});function add_next_params(el){var attr=el.attr('action')?'action':'href';var existing_url=el.attr(attr);el.attr(attr,url_with_next(existing_url));}function url_with_next(url){url=url.replace(/\\?next=?&/,'?').replace(/&next=?&/,'&').replace(/[?&]next=?$/,'').replace(/[?&]next=?#/,'#');var next_param=get_param('next',url);if(next_param)return url;var connector=(url.match(/\\?/))?"&":"?";var next_val=window.location.pathname+window.location.search+window.location.hash;return url+connector+'next='+encodeURIComponent(next_val);}function get_param(name,url){var m=RegExp('[?&]'+name+'=([^&^#]*)').exec(url);return m&&decodeURIComponent(m[1].replace(/\\+/g,' '));}</script>
<script>cmg.query(function(){var NUM_RETRIES=3;var URL_ATTR='data-href';var REPLACE_SELECTOR='span.cmAjaxInclude';var urls=[];cmg.query(REPLACE_SELECTOR).each(function(){url=cmg.query(this).attr(URL_ATTR);if(url){urls.push(url);}});if(urls.length>0){var retriesLeft=NUM_RETRIES;var settings={type:"GET",url:cmg.ajax_include_url,cache:false,data:{urls:JSON.stringify(urls)},dataType:'json',success:function(data,textStatus,xhr){errorUrls=[];cmg.query.each(data,function(url,response){if(response.status===200){var span=cmg.query(REPLACE_SELECTOR+'['+URL_ATTR+'="'+url+'"]');span.replaceWith(response.content);}else{errorUrls.push(url);}});if(errorUrls.length>0){settings.data.urls=JSON.stringify(errorUrls);settings.error();}if(errorUrls.length===0||retriesLeft===0){cmg.query(document).trigger('ajax_includes');}},error:function(xhr,textStatus,errorThrown){if(retriesLeft>0){retriesLeft-=1;cmg.query.ajax(settings);}}};cmg.query.ajax(settings);}});</script>
<script>cmg.query(function(){cmg.query('.oembed').each(function(){cmg.query(this).oembed();})});</script>
<script src="//www.k99online.com/assets/js/wired/common/ndn_script_injector.js.pagespeed.jm.pTT4Pxgy0Q.js"></script>
<script type="text/javascript" src="//www.k99online.com/_js_radio_common/
	rotator.js,
	jquery.ui.dialog.min.js,
	jquery.cmlightbox.js,
	cmwidgets.js,
	canvases.js,
	browserfix.js,
	cmg.video.js?last_updated=2016-06-24"></script>
<script type="text/javascript" src="//www.k99online.com/_js_music_wired/
	sticky.js,
	menu.js,
	main.js,
	header-onair.js,
	header-lsp.js?last_updated=2016-04-14"></script>
<script>var anvp=window.anvp||(window.anvp={});anvp.common={};anvp.common.config={accessKey:"BaDWlAqOYXEdvsa8k1SWDUg3OPOyKkMV",token:" ",autoplay:false,plugins:{dfp:{clientSide:{adTagUrl:"https://pubads.g.doubleclick.net/gampad/ads?sz=400x300&iu=/12523293/Dayton_RA/whko_web_default&impl=s&gdfp_req=1&env=vp&output=vast&unviewed_position_start=1&url=[referrer_url]&description_url=[description_url]&correlator=[timestamp]"},comscore:{clientId:6035944},}},profile:"cox"};(function($){$(function(){var _cbv_strategies=window._cbv_strategies||(window._cbv_strategies=[]);_cbv_strategies.push(AnvatoStrategy);});})(jQuery);</script><script src="//www.googletagservices.com/tag/js/gpt.js"></script>
<script src="//www.k99online.com/r/PortalConfig/common/assets/js/harmony-7.6.0.min.js"></script>
<script src="//c.amazon-adsystem.com/aax2/amzn_ads.js"></script>
<script style="display:none">try{amznads.getAds('3185');}catch(err){}</script>
<script style="display:none">try{amznads.setTargetingForGPTAsync('amznslots');}catch(err){}</script>
<script style="display:none">window.cmg=window.cmg||{};cmg.adconf={slotconf:[],targeting:{}};</script>
<script style="display:none">cmg.adconf.adunit='12523293/dayton_ra/whko_web_default/events/concerts/country';</script>
<script style="display:none">(function(){cmg.adconf.targeting.sky=''||'ERROR';cmg.adconf.targeting.weather='';cmg.adconf.targeting.temp_range='ERROR';}());</script>
<script style="display:none">cmg.adconf.targeting.obj_type=location.pathname.indexOf('queryResult')>0?'List':'story';cmg.adconf.targeting.obj_id='3.0.3207244001';cmg.adconf.targeting.uuid='8197f250-8912-11e8-9357-7ca7a83bd5bd';</script>
<script style="display:none">(function(){function getQueryParam(name){var q=location.search.match(new RegExp('[?&]'+name+'=([^&#]*)'));return q&&q[1];}var env=location.host.split('.')[0];if(env.indexOf('-m')!==-1)env=env.replace('-m','');cmg.adconf.targeting.environ=location.search.indexOf('testads')>0?'debug':env;cmg.adconf.targeting.mediatype='';cmg.adconf.targeting.qa=getQueryParam('qa')||'';}());</script>
<script style="display:none">cmg.adconf.breakpoints=[1,];cmg.adconf.targeting.topics=[];cmg.adconf.targeting.categories=['Events','Concerts','Country',];googletag.cmd.push(function(){var pubads=googletag.pubads();pubads.collapseEmptyDivs(true);pubads.enableSingleRequest();pubads.setCentering(true);});</script>
<!-- delayed scripts -->
<!-- END delayed scripts -->
<!-- end header_javascript block --></head>
<!-- begin body_tag_begin block --><body id="cmBaseBody" class="cmBody theme-background-color theme-background-image" data-uuid="8197f250-8912-11e8-9357-7ca7a83bd5bd" data-webtype="story">
<!-- end body_tag_begin block --><!-- begin janrain_common block --><script src="https://membercenter.k99online.com/sdk.js"></script>
<script>var mc=membercenter.loadSDK({installJanrain:false});mc.then(function(sdk){console.log('[member-center] SDK ready');sdk.isAuthenticated().then(function(auth){console.log('[member-center] User is authenticated?: '+auth);});});</script>
<script>window.janrain=window.janrain||{};window.janrain.settings=window.janrain.settings||{};window.janrain.settings.capture=window.janrain.settings.capture||{};janrain.settings.appUrl='https://login.cmgdigital.com';janrain.settings.capture.appId='6z4jnndkpe6dmfx7vdg4c7hkmz';janrain.settings.capture.captureServer='https://cmg.janraincapture.com';janrain.settings.capture.redirectUri='https://www.k99online.com';janrain.settings.capture.clientId='kr79kqeh75dza39n7b83kdvxpdf84rpr';janrain.settings.capture.federateServer='https://sso.cmgdigital.com';janrain.settings.capture.federateXdReceiver='https://www.k99online.com/auth/federate_xd';janrain.settings.format="one row";janrain.settings.width="147";janrain.settings.capture.flowName='signIn';janrain.settings.capture.backplane=true;janrain.settings.capture.backplaneBusName='coxmediagroup.com';janrain.settings.social.shareCountMode="combined";</script>
<!-- Common Janrain Include -->
<script>var pubsub=window.pubsubcutioner||window.amplify||window.pubsub;if(typeof(pubsub)=="undefined"){pubsub={subscribe:function(){if(window.pubsubcutioner||window.amplify){var pubsubProxy=window.pubsubcutioner||window.amplify;pubsubProxy.subscribe.apply(pubsubProxy,arguments);return;}if(typeof(DDO.deferredSubscribe)=="undefined"){DDO.deferredSubscribe=[];}DDO.deferredSubscribe.push(arguments);},publish:function(){if(window.pubsubcutioner||window.amplify){var pubsubProxy=window.pubsubcutioner||window.amplify;pubsubProxy.publish.apply(pubsubProxy,arguments);return;}if(typeof(DDO.deferredPublish)=="undefined"){DDO.deferredPublish=[];}DDO.deferredPublish.push(arguments);}};}</script>
<!-- Include assets-version.jpt dated as 02.26.2018.1-->
<script type="text/javascript" src="//www.k99online.com/r/PortalConfig/common/assets/js/janrain/janrain-11534.js"></script>
<!-- END Common Janrain Include -->
<!-- Radio Janrain Modals -->
<div style="display: none;" id="signIn">
<div class="capture_header">
<h1>Sign In / Register</h1>
</div>
<div class="capture_signin">
<h2>Sign in with your existing account</h2>
{* loginWidget *} <br/>
</div>
<div class="capture_backgroundColor">
<div class="capture_signin">
<h2>Sign in with your email</h2>
{* #userInformationForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div>{* traditionalSignIn_password *}</div>
<div class="capture_form_item">
{* traditionalSignIn_signInButton *} <a href="#" data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot
your password?</a>
</div>
{* /userInformationForm *}
</div>
</div>
<div class="capture_newUser capture_signin">
<h2>New User?</h2>
<a href="#" class="capture_btn capture_primary" data-capturescreen="traditionalRegistration">Create a New Account</a>
</div>
</div>
<div style="display: none;" id="returnSocial">
<div class="capture_header">
<h1>Sign In / Register</h1>
</div>
<div class="capture_signin">
<h2>Welcome Back {* welcomeName *}</h2>
{* loginWidget *}
<div class="capture_centerText switchLink">
<a href="#" data-cancelcapturereturnexperience="true">Use another
account</a>
</div>
</div>
</div>
<div style="display: none;" id="returnTraditional">
<div class="capture_header">
<h1>Sign In / Register</h1>
</div>
<div class="capture_backgroundColor">
<div class="capture_signin">
<h2>Welcome back. Please sign in</h2>
{* #userInformationForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div>{* traditionalSignIn_password *}</div>
<div class="capture_form_item">
<div>{* traditionalSignIn_signInButton *}</div>
<a href="#" data-capturescreen="forgotPassword" id="forgotPasswordLink">Forgot your password?</a>
</div>
<div class="capture_centerText switchLink">
<a href="#" data-cancelcapturereturnexperience="true">Use
another account</a>
</div>
{* /userInformationForm *}
</div>
</div>
</div>
<div style="display: none;" id="socialRegistration" class="capture_lrg_footer">
<div class="capture_header">
<h1>You're Almost Done!</h1>
</div>
<div class="capture_signup">
<h2>Select a display name and password</h2>
{* #socialRegistrationForm *}
<div>{* socialRegistration_displayName *}</div>
<div>{* socialRegistration_emailAddress *}</div>
<div>{* traditionalRegistration_password *}</div>
<div>{* traditionalRegistration_passwordConfirm *}</div>
<h2>Tell us about yourself</h2>
<div>{* registration_firstName *}</div>
<div>{* registration_lastName *}</div>
<div>{* registration_postalZip *}</div>
<div>{* registration_birthday *}</div>
<div>{* registration_gender *}</div>
<div class="capture_form_item">
<label>*Indicates Required Field</label>
</div>
{* agreeToTerms *}
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">
<div>{* socialRegistration_signInButton *}</div>
</div>
</div>
{* /socialRegistrationForm *}
</div>
</div>
<div style="display: none;" id="traditionalRegistration">
<div class="capture_header">
<h1>Create a New Account</h1>
</div>
<div class="capture_signup">
<h2>Select a display name and password</h2>
<p>
Already have an account? <a href="#" data-capturescreen="signIn">Sign
In</a>
</p>
{* #registrationForm *}
<div>{* traditionalRegistration_displayName *}</div>
<div>{* traditionalRegistration_emailAddress *}</div>
<div>{* traditionalRegistration_password *}</div>
<div>{* traditionalRegistration_passwordConfirm *}</div>
<h2>Tell us about yourself</h2>
<div>{* registration_firstName *}</div>
<div>{* registration_lastName *}</div>
<div>{* registration_postalZip *}</div>
<div>{* registration_birthday *}</div>
<div>{* registration_gender *}</div>
<div class="capture_form_item">
<label>*Indicates Required Field</label>
</div>
{* agreeToTerms *}
<div class="capture_footer">
<div class="capture_left">{* createAccountButton *}</div>
</div>
{* /registrationForm *}
</div>
</div>
<div style="display: none;" id="traditionalRegistrationBlank">
<div class="capture_header">
<h1>Create a New Account</h1>
</div>
<div class="capture_signup">
<p>
Already have an account? <a href="#" data-capturescreen="signIn">Sign
In</a>
</p>
{* #registrationFormBlank *}
<div>{* registration_firstName *}</div>
<div>{* registration_lastName *}</div>
<div>{* traditionalRegistration_displayName *}</div>
<div>{* traditionalRegistration_emailAddressBlank *}</div>
<div>{* registration_birthday *}</div>
<div>{* registration_gender *}</div>
<div>{* registration_postalZip *}</div>
<div>{* traditionalRegistration_passwordBlank *}</div>
<div>{* traditionalRegistration_passwordConfirmBlank *}</div>
<div class="capture_form_item">
<label>*Indicates Required Field</label>
</div>
{* agreeToTerms *}
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">{* createAccountButton *}</div>
</div>
{* /registrationForm *}
</div>
</div>
<div style="display: none;" id="registrationSuccess">
<div class="capture_header">
<h1>Thank you for registering!</h1>
</div>
<div class="capture_success">
<p>We have sent you a confirmation email. Please check your email
and click on the link to activate your account.</p>
<div class="capture_footer">
<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
</div>
</div>
</div>
<div style="display: none;" id="registrationSuccessConfirmed">
<div class="capture_header">
<h1>Thank you for registering!</h1>
</div>
<div class="capture_success">
<p>We look forward to seeing you frequently. Visit us and sign in
to update your profile, receive the latest news and keep up to date
with mobile alerts.</p>
<div class="capture_footer">
<span onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</span>
</div>
</div>
</div>
<div style="display: none;" id="forgotPassword">
<div class="capture_header">
<h1>Create a new password</h1>
</div>
<div class="retrieve_password">
<p>Don't worry, it happens. We'll send you a link to create a new
password.</p>
{* #forgotPasswordForm *}
<div>{* forgotPassword_emailAddress *}</div>
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">{* forgotPassword_sendButton *}</div>
</div>
{* /forgotPasswordForm *}
</div>
</div>
<div style="display: none;" id="forgotPasswordSuccess">
<div class="capture_header">
<h1>Email sent</h1>
</div>
<div class="retrieve_password">
<p>We have sent you an email with a link to change your password.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>
</div>
<div style="display: none;" id="forgotPasswordSuccess">
<div class="capture_header">
<h1>Create a new password</h1>
</div>
<div class="retrieve_password">
<p>We've sent an email with instructions to create a new password.
Your existing password has not been changed.</p>
<div class="capture_footer">
<a href="#" onclick="janrain.capture.ui.modal.close()" class="capture_btn capture_primary">Close</a>
</div>
</div>
</div>
<div style="display: none;" id="mergeAccounts">{* mergeAccounts *}
</div>
<div style="display: none;" id="traditionalAuthenticateMerge">
<div class="capture_header">
<h1>Sign in to complete account merge</h1>
</div>
<div class="capture_signin">
{* #tradAuthenticateMergeForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div>{* mergePassword *}</div>
<div class="capture_footer">
<div class="capture_left">{* backButton *}</div>
<div class="capture_right">{* traditionalSignIn_signInButton *}
</div>
</div>
{* /tradAuthenticateMergeForm *}
</div>
</div>
<div style="display: none;" id="resendVerification">
<div class="capture_header">
<h1>Resend Email Verification</h1>
</div>
<div class="retrieve_password">
<p>To sign in you must verify your email address. Fill out the
form below and we'll send you an email to verify.</p>
{* #resendVerificationForm *}
<div>{* traditionalSignIn_emailAddress *}</div>
<div class="capture_fox_buttoncol">{* newPasswordFormButton *}</div>
{* /resendVerificationForm *}
</div>
</div>
<div style="display: none;" id="resendVerificationSuccess">
<div class="capture_header">
<h1>Your Verification Email Has Been Sent</h1>
</div>
<div class="retrieve_password">
<p>Check your email for a link to verify your email address.</p>
<div class="capture_footer">
<a href="#" data-capturescreen="signIn" class="capture_btn capture_primary">Sign in</a>
</div>
</div>
</div>
<!-- END Radio Janrain Modals -->
<script>pubsub.subscribe('authn-login',function(event,data){if(janrain.capture.ui.hasActiveSession()){var welcome_msg=data.name?"Hi, "+data.name:"Hello";cmg.query('.cmUserAuthed > #cmHeaderUserRegistrationLink').text(welcome_msg);cmg.query('#cmJanrainAuthLinks > .cmUserAnonymous').hide();cmg.query('#cmJanrainAuthLinks > .cmUserAuthed').show();janrain.settings.capture.flowName='standard_radio';}});pubsub.subscribe('authn-logout',function(event,data){var cookies=['ur_name','ur_metrics','ur_views_total_count','medley_id','DDO_user_data','DDO_user_data','session_id','sessionid','welcome_info_name'];for(var i=0;i<cookies.length;i++){jQuery.cookie(cookies[i],'',{expires:-2,path:'/'});}radio_music_logout_dom_update();});function radio_music_logout_dom_update(){location.reload();}</script><!-- end janrain_common block --><div class="cmBaseBodyOverflowFix">
<!-- begin outer_header_wrapper block --><div class="cmV2HeaderBackgroundImage"></div>
<div id="fb-root"></div>
<script type="text/javascript">window.fbAsyncInit=function(){cmg.query(document).ready(function(){cmg.query(document).trigger("fb_loaded");});};(function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(d.getElementById(id))return;js=d.createElement(s);js.id=id;js.src="//connect.facebook.net/en_US/all.js#xfbml=1";fjs.parentNode.insertBefore(js,fjs);}(document,'script','facebook-jssdk'));</script>
<!-- begin ad_rp06 block --><div id="cm-ad-RP06" class="RP06 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP06',id:'cm-ad-RP06',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP06'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp06 block --><!-- begin ad_rp07 block --><div id="cm-ad-RP07" class="RP07 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([1,1]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP07',id:'cm-ad-RP07',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP07'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp07 block --><script type="text/javascript">var mobUserAgentPttn=new RegExp("iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro".replace(/ /g,"\\s"),"i");var mobBlacklistPttn=new RegExp("^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)".replace(/ /g,"\\\s"),"i");console.log('USER AGENT MOBILE'+mobUserAgentPttn.test(navigator.userAgent));console.log('PATH IN BLACKLIST'+mobBlacklistPttn.test(location.pathname));if(mobUserAgentPttn.test(navigator.userAgent)&&!mobBlacklistPttn.test(location.pathname)){document.getElementById('cmSiteSwitchHead').style.display="block";}</script>
<div id="cmSiteSwitchHead" class="cmSiteSwitch" style="display: none;">
<a href="//m.k99online.com/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
<script type="text/javascript">(function($){$(function(){function getUrlVars(){var vars=[],hash;var hashes=window.location.href.slice(window.location.href.indexOf('?')+1).split('&');for(var i=0;i<hashes.length;i++){hash=hashes[i].split('=');vars.push(hash[0]);vars[hash[0]]=hash[1];}return vars;}var came_from_mobile=getUrlVars()['nmredir'];console.log('came_from_mobile: '+came_from_mobile)
if(came_from_mobile=='true'){$('#cmSiteSwitchHead').show();}});})(jQuery);</script>
<!-- end outer_header_wrapper block --><div class="cmMainContainer music-site-refresh">
<div class="cmContainer9">
<!-- begin inner_header_wrapper block --><!-- begin cmHeaderWraps block-->
<div class="cmHeaderWrap cmCol9">
<!-- begin cmHeaderWrap block-->
<div class="cmRadioHeader">
<div class="cmRadioHeaderTopBar">
<ul class="cmRadioHeaderNavTwoTop">
<li>
<a href="http://www.k99online.com/lsp/" target="_self" title="">Last Songs Played</a>
</li>
<li>
<a href="https://www.k99online.com/s/entertainment/personalities/" target="_self">On Air</a><svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="http://www.k99online.com/s/entertainment/morning-show/" class="hasChildren" target="_self" title="">New Country Mornings</a>
<svg width="8px" height="7px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"></polygon></svg>
<ul class="cmRadioHeaderNavTwoInner">
<li><a href="http://lowdownfromtwangtown.blog.k99online.com/" target="_self">Hot Country News</a></li>
<li><a href="https://www.k99online.com/entertainment/quiz-answers/tNBoP2NqNSIvlnBnqntUNO/" target="_self">K-Quiz Answers</a></li>
<li><a href="http://www.k99online.com/entertainment/xml/RpUB6nQ5jCWkwPO5PXeCbJ/" target="_self">Second Date Updates</a></li>
</ul>
</li>
<li><a href="https://www.k99online.com/online/contacts/glenn-moore/SFf7wrBKHg2AlcxzcFxy9O/" target="_self">Glenn Moore</a></li>
<li><a href="https://www.k99online.com/entertainment/personalities/jake-ryan/zcEcr5Z2gm8fBhJLOnpu9L/" target="_self">Jake Ryan<br>
</a></li>
<li><a href="https://www.k99online.com/entertainment/personalities/jordan-knight/LOx1eSLLIr4n0ql0sO59xI/" target="_self">Jordan Knight</a></li>
<li><a href="https://www.k99online.com/news/local/rowdy/CLkAyyQ78MSWSuYxVOl2IM/" target="_self">Rowdy J.</a></li>
<li><a href="https://www.k99online.com/entertainment/personalities/nikki-montgomery/qLrjuIVCmbKcyxmZZxzdgP/" target="_self">Nikki Montgomery</a></li>
<li><a href="https://www.k99online.com/news/local/roxy-reynolds/NZKsbdzBeb3uod42Fc0THM/" target="_self">Roxy Reynolds</a></li>
<li><a href="https://www.k99online.com/entertainment/personalities/sam-jackson/2OOnHG7v4VXzAey8RgIGAP/" target="_self">Sam Jackson</a></li>
<li><a href="https://www.k99online.com/entertainment/personalities/country-countdown-usa/B9RWKmURv1Sf3wDNAPczOL/" target="_self">Country Countdown USA</a></li>
</ul>
</li>
<li>
<a href="http://www.k99online.com/entertainment/contests/section-k99-contests/DG06D7PpUOfD6pQZSJKugJ/" target="_self">Contests</a><svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="http://k99online.autoracing.upickem.net/autoracing/registration/login.asp?AffiliateID=WHKO" target="_self">K99.1FM&rsquo;s Checkered Flag Challenge</a></li>
<li><a href="https://www.k99online.com/entertainment/contests/rules/" target="_self">Official Contest Rules</a></li>
</ul>
</li>
<li>
<a href="http://www.k99online.com/events/concerts/section-k99-concerts/roHsHCRt5hycvyFJ3ahTeI/" target="_self">Events</a><svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="http://www.k99online.com/events/concerts/section-k99-concerts/roHsHCRt5hycvyFJ3ahTeI/" target="_self">Concerts</a></li>
<li><a href="http://www.dayton.com/s/what-to-do/" target="_self">Events from Dayton.com</a></li>
</ul>
</li>
<li>
<a href="http://www.k99online.com/contact-us/" target="_self">More</a><svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="http://www.k99online.com/work-with-us/" target="_self">Careers</a></li>
<li><a href="http://www.k99online.com/news/technology/download-all-new-k991fm-app/nZJ7n/" target="_self">Closings and Delays</a></li>
<li><a href="http://www.k99online.com/contact-us/" target="_self">Contact Us</a></li>
<li><a href="http://www.k99online.com/news/technology/download-all-new-k991fm-app/nZJ7n/" target="_self">Download the K99.1FM App</a></li>
<li><a href="http://coxmediagroupohio.com/our-advertisers/" target="_self">How To Advertise</a></li>
<li><a href="http://www.k99online.com/newsletters/signup/" target="_self" title=""> K-Club Member Center</a>
</li>
<li><a href="http://www.k99online.com/news/photos/k99-1fm-photo-galleries/7IdiAoPcRMXxCWwPTiDGTN/" target="_self" title=""> Photo Galleries</a>
</li>
</ul>
</li>
<li>Search <svg height="7px" width="8px">
<polygon class="cmRadioHeaderNavDropdownCaret" points="0,0 8,0 4,7"/>
</svg>
<div class="cmRadioHeaderSearchBox cmRadioHeaderNavTwoInner" style="display: none;">
<div class="cmRadioHeaderSearchArea">
<form class="site-search" action="//www.k99online.com/search" method="get">
<table>
<tr>
<td class="search-input">
<!-- <label for="site-search" class="accessibility-field-label">Search</label> -->
<input type="text" class="form-control" id="site-search" name="search" placeholder="">
</td>
<td>
<button type="submit" name="submit" class="form-control btn btn-search"></button>
</td>
</tr>
</table>
</form>
</div>
</div>
</li>
<!-- begin janrain_menu_links block --><li class="cmHeaderUserRegistration" id="cmHeaderUserRegistration" style="visibility: visible;">
<div id="cmJanrainAuthLinks">
<span class="cmUserAuthed" style="display: none;">
<a id="cmHeaderUserRegistrationLink" class="cmUserAuthed__welcome" href="//www.k99online.com/member-center/"></a>
<ul class="cmRadioHeaderNavTwoInner" style="display: none;">
<li><a href="//www.k99online.com/member-center/"><span>Member Center</span></a></li>
<li><a class="cmLogout" href="#"><span>Is this not you?</span></a></li>
<li><a class="cmLogout" href="#"><span>Sign Out</span></a></li>
</ul>
</span>
<span class="cmUserAnonymous" style="display: inline;">
<a href="#" class="cmOpenJanrainModal capture_modal_open"><span>Sign In | Register</span></a>
</span>
</div>
</li>
<!-- end janrain_menu_links block --></ul></div>
<div class="cmRadioHeaderLogoBar">
<a href="//www.k99online.com/" title="https://www.k99online.com"><img id="cmRadioHeaderLogo" src="//www.k99online.com/rw/Pub/Web/K99Online/Special%20Contents/Themes/Images/K99%20Logo%20for%20Website.png" name="cmHeaderLogo" alt="https://www.k99online.com Logo" class="cmRadioHeaderLogo"/></a>
</div>
<div class="cmRadioHeaderWidgetBar">
<div class="cmRadioHeaderSocial">
<ul>
<li class="cmRadioHeaderSocialItem"><a href="https://www.facebook.com/whkofm" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" onclick="DDO.action('socialClick',{site:'facebook',type:'www.k99online.com_fb_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem"><a href="https://twitter.com/k99online" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter" onclick="DDO.action('socialClick',{site:'twitter',type:'www.k99online.com_tw_homepage'})"></div></a></li>
</ul></div>
<div class="cmRadioHeaderWidgets">
<ul>
<li id="cmRadioHeaderWeatherWidget" class="cmRadioHeaderWidgetItem cmHeaderWeatherWidget"><a href="//www.k99online.com/weather/">
<div class="spriteWeatherRadio _22"></div>
<div class="cmHeaderWeatherWidgetTemperature">69&deg;</div>
</a></li>
<li class="cmRadioHeaderWidgetItem">
<a href="http://www.k99online.com/entertainment/contests/section-k99-contests/DG06D7PpUOfD6pQZSJKugJ/" target="_self" title="">Contests</a>
</li>
<li class="cmRadioHeaderWidgetItem">
<a href="http://www.k99online.com/entertainment/xml/RpUB6nQ5jCWkwPO5PXeCbJ/" target="_self" title="">2nd Date</a>
</li>
</ul>
</div>
</div><!-- DEFAULT NOW PLAYING HEADER  = false -->
<div class="cmRadioHeaderPlayingBar">
<canvas id="curve-desktop" width="242" height="48"></canvas>
<div class="cmRadioHeaderListenLive">
<script type="text/javascript">cmg.query(function(){cmg.query('.cmListenLiveButton').click(function(){window.open(this.href,'playerlivepopup','width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');return false;});});</script>
<a href="//www.k99online.com/stream/" class="cmListenLiveButton"></a>
</div>
<script>cmg.query(document).ready(function(){LSPHeader.init("https://lsp-prod.cmgdigital.com//api/v1/station/now-playing/?domain=k99online.com");});</script>
<div class="cmRadioHeaderNowPlaying">
<a href="#" class="cmRadioNowPlayingArtistImage cmRadioHeaderNowPlayingArtistLink deactivated"></a><a href="#" class="cmRadioHeaderNowPlayingSongLink cmRadioHeaderNowPlayingCarrot deactivated">
<svg class="cmRadioHeaderNowPlayingButton"> <polygon points="0,0 9,5 0,10" class="cmRadioHeaderNowPlayingPlayButton"></polygon> </svg>
</a>
<div class="cmRadioHeaderNowPlayingInner">
<div class="cmRadioHeaderNowPlayingHeader header">Now Playing</div>
<a href="#" data-default="K99.1FM" class="cmRadioHeaderNowPlayingSong cmRadioHeaderNowPlayingSongLink deactivated">K99.1FM</a><a href="#" class="cmRadioHeaderNowPlayingArtist cmRadioHeaderNowPlayingArtistLink deactivated"></a><a href="#" class="cmRadioHeaderNowPlayingArrow cmRadioHeaderNowPlayingSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderLSP">
<div class="cmRadioHeaderLSPInner">
<div class="cmRadioHeaderLSPHeader header">Last Song Played</div>
<a href="#" data-default="New Country" class="cmRadioHeaderLSPSong cmRadioHeaderLSPSongLink deactivated">New Country</a>
<a href="#" class="cmRadioHeaderLSPArtist cmRadioHeaderLSPArtistLink deactivated"></a><a href="#" class="cmRadioHeaderLSPArrow cmRadioHeaderLSPSongLink deactivated"></a>
</div>
</div>
<script>OnAirHeader.init('//www.k99online.com/api/primaryschedule/');</script>
<div class="cmRadioHeaderOnAir">
<a href="#" class="cmRadioHeaderOnAirImage deactivated radio_tower"></a>
<div class="cmRadioHeaderOnAirInner">
<div class="cmRadioHeaderOnAirHeader header">On Air</div>
<a href="#" class="cmRadioHeaderOnAirShow cmRadioHeaderOnAirShowLink deactivated" data-default="No Program">No Program</a><a href="#" class="cmRadioHeaderOnAirArrow cmRadioHeaderOnAirShowLink deactivated"></a>
</div>
</div>
</div>
<div class="cmRadioHeaderSticky">
<canvas id="curve-sticky" width="970" height="48"></canvas>
<div class="cmRadioHeaderStickyLogoBar"></div>
<div class="cmRadioHeaderListenLive">
<script type="text/javascript">cmg.query(function(){cmg.query('.cmListenLiveButton').click(function(){window.open(this.href,'playerlivepopup','width=974,height=450,location=0,menubar=0,resizable=0,scrollbars=0,status=0,toolbar=0');return false;});});</script>
<a href="//www.k99online.com/stream/" class="cmListenLiveButton"></a>
</div>
<div class="cmRadioHeaderNowPlaying">
<a href="#" class="cmRadioNowPlayingArtistImage cmRadioHeaderNowPlayingArtistLink deactivated"></a>
<a href="#" class="cmRadioHeaderNowPlayingSongLink cmRadioHeaderNowPlayingCarrot deactivated">
<svg class="cmRadioHeaderNowPlayingButton">
<polygon points="0,0 9,5 0,10" class="cmRadioHeaderNowPlayingPlayButton"></polygon></svg>
</a>
<div class="cmRadioHeaderNowPlayingInner">
<div class="cmRadioHeaderNowPlayingHeader header">Now Playing</div>
<a href="#" data-default="K99.1FM" class="cmRadioHeaderNowPlayingSong cmRadioHeaderNowPlayingSongLink deactivated">K99.1FM</a>
<a href="#" class="cmRadioHeaderNowPlayingArrow cmRadioHeaderNowPlayingSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderLSP">
<div class="cmRadioHeaderLSPInner">
<div class="cmRadioHeaderLSPHeader header">Last Song Played</div>
<a href="#" data-default="New Country" class="cmRadioHeaderLSPSong cmRadioHeaderLSPSongLink deactivated">New Country</a>
<a href="#" class="cmRadioHeaderLSPArrow cmRadioHeaderLSPSongLink deactivated"></a>
</div>
</div>
<div class="cmRadioHeaderStickyWidgets">
<ul>
<li id="cmRadioHeaderWeatherWidget" class="cmRadioHeaderWidgetItem cmHeaderWeatherWidget"><a href="//www.k99online.com/weather/">
<div class="spriteWeatherRadio _22"></div>
<div class="cmHeaderWeatherWidgetTemperature">69&deg;</div>
</a></li>
<li class="cmRadioHeaderWidgetItem"><a href="/entertainment/contests/section-k99-contests/DG06D7PpUOfD6pQZSJKugJ/" target="_self">Contests</a></li>
<li class="cmRadioHeaderWidgetItem"><a href="/entertainment/xml/RpUB6nQ5jCWkwPO5PXeCbJ/" target="_self">2nd&nbsp;Date</a></li>
</ul>
</div>
<div class="cmRadioHeaderStickySocial">
<ul>
<li class="cmRadioHeaderSocialItem"><a href="https://www.facebook.com/whkofm" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconFacebook" onclick="DDO.action('socialClick',{site:'facebook',type:'www.k99online.com_fb_homepage'})"></div></a></li>
<li class="cmRadioHeaderSocialItem"><a href="https://twitter.com/k99online" target="_blank"><div class="cmRadioHeaderSocialIcon cmRadioHeaderSocialIconTwitter" onclick="DDO.action('socialClick',{site:'twitter',type:'www.k99online.com_tw_homepage'})"></div></a></li>
</ul></div>
</div><!-- end cmHeaderWrap block-->
</div>
</div><!-- begin cmSubHeaderWrap block-->
<div class="cmSubHeaderWrap cmCol9">
<!-- begin breaking_news_alert_box block --><!-- end breaking_news_alert_box block --><!-- begin ad_pb01 block --><div id="cm-ad-PB01" class="PB01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PB01',id:'cm-ad-PB01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PB01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_pb01 block --><div class="adgeletti-center_ad-table">
<div class="adgeletti-center_ad-table-column">
<!-- begin ad_hp01 block --><div id="cm-ad-HP01" class="HP01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([950,30]);defaultSizes.push([970,30]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'HP01',id:'cm-ad-HP01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp01 block --></div>
</div>
</div>
<!-- end cmSubHeaderWrap block-->
<!-- end inner_header_wrapper block --><div class="cmBodyWrap cmCol9">
<!-- begin centerContent block --><div class="cmCol6" data-loid="3.0.3207244001" data-webtype="story">
<div class="cmBreadcrumb">
<!-- begin breadcrumbs block --><ul>
<li>
<a href="//www.k99online.com/">Home</a>
</li>
<li>
<a href="//www.k99online.com/categories/events/">
Events</a>
</li>
<li>
<a href="//www.k99online.com/categories/events/concerts/">
Concerts</a>
</li>
<li>
<a href="//www.k99online.com/categories/events/concerts/country/">
Country</a>
</li>
</ul>
<!-- end breadcrumbs block --><!-- begin ad_hp00 block --><div id="cm-ad-PB00" class="PB00 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([88,31]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'PB00',id:'cm-ad-PB00',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'PB00'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp00 block --></div><div class="cmTimeStamp">
<p>
Posted: July 16, 2018</p>
</div>
<h1 class="cmLargerH1">Colt Ford is coming to Cincinnati 
</h1>
<h2 class="cmLargerH2">See him at Stage Forty-Three on Tuesday, September 7th 
</h2>
<div class="cmToolBox">
<a href="#livefyre-comments" class="lfcomment_anchor lfcount">Comments</a>
<div class="janrainSocialPlaceholder">
<div class="janrainSocialRoot janrainOrientationHorizontal janrainFormFactorBar janrainProviders_4 janrainGravityEast janrainModeBroadcast">
<div class="janrainSocialBar">
<div class="janrainProviderList">
<button class="janrainProvider janrain_facebookButton" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.k99online.com%2Fevents%2Fconcerts%2Fcountry%2Fcolt-ford-coming-cincinnati%2F75vNKWYB8avcKFKx0GeltL%2F', '_blank')" title="Share on Facebook">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path d="M38.8,22.4c0,0-2.3,0-2.8,0s-1.7-0.4-1.7,0.8v3.5h4.5l-0.1,4.5h-4.4c0,7.5,0,16.5,0,16.5h-6c0,0,0-9,0-16.5h-3v-4.5h3v-3.9
	c0-2.6,1.2-6.7,6-6.7h4.5V22.4z M64,32c0,17.7-14.3,32-32,32S0,49.7,0,32S14.3,0,32,0S64,14.3,64,32z M60.1,32
	C60.1,16.5,47.5,3.9,32,3.9S3.9,16.5,3.9,32S16.5,60.1,32,60.1S60.1,47.5,60.1,32z"/>
</svg>
</button>
<button class="janrainProvider janrain_twitterButton" onclick="window.open('https://twitter.com/intent/tweet?url=https%3A%2F%2Fwww.k99online.com%2Fevents%2Fconcerts%2Fcountry%2Fcolt-ford-coming-cincinnati%2F75vNKWYB8avcKFKx0GeltL%2F&text=Colt+Ford+Stage+Forty-Three+Cincinnati+2018', '_blank')" title="Share on Twitter">
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 64 64" style="enable-background:new 0 0 64 64;" xml:space="preserve">
<path d="M45.6,25v0.9c0,9.3-7,19.9-19.9,19.9c-4,0-7.6-1.2-10.7-3.2c0.5,0.1,1.1,0.1,1.7,0.1c3.3,0,6.3-1.1,8.7-3
	c-3.1-0.1-5.6-2.1-6.5-4.9c0.4,0.1,0.9,0.1,1.3,0.1c0.6,0,1.3-0.1,1.8-0.2c-3.2-0.6-5.6-3.5-5.6-6.9v-0.1c0.9,0.5,2,0.8,3.2,0.9
	c-1.9-1.3-3.1-3.4-3.1-5.8c0-1.3,0.3-2.5,0.9-3.5c3.5,4.2,8.6,7,14.4,7.3c-0.1-0.5-0.2-1-0.2-1.6c0-3.9,3.1-7,7-7
	c2,0,3.8,0.8,5.1,2.2c1.6-0.3,3.1-0.9,4.4-1.7c-0.5,1.6-1.6,3-3.1,3.9c1.4-0.2,2.8-0.5,4-1.1C48.1,22.8,46.9,24.1,45.6,25z M64,32
	c0,17.7-14.3,32-32,32S0,49.7,0,32S14.3,0,32,0S64,14.3,64,32z M60.1,32C60.1,16.5,47.5,3.9,32,3.9S3.9,16.5,3.9,32
	S16.5,60.1,32,60.1S60.1,47.5,60.1,32z"/>
</svg>
</button>
</div>
</div>
</div>
</div></div>
<div id="cmArticleWell">
<a href="
"><span class="cmImage  cmImage--native-landscape">
<img src="/rf/image_lowres/Pub/p9/K99Online/2018/07/18/Images/Colt%20Ford.jpg" srcset="/rf/image_lowres/Pub/p9/K99Online/2018/07/18/Images/Colt%20Ford.jpg 1000w,
			   /rf/image_thumbnail/Pub/p9/K99Online/2018/07/18/Images/Colt%20Ford.jpg 120w,
			   /rf/image_compact/Pub/p9/K99Online/2018/07/18/Images/Colt%20Ford.jpg 150w,
			   /rf/image_md/Pub/p9/K99Online/2018/07/18/Images/Colt%20Ford.jpg 400w,
			   /rf/image_large/Pub/p9/K99Online/2018/07/18/Images/Colt%20Ford.jpg 800w" sizes="610px" width="610" alt="FLORENCE, AZ - APRIL 13:  Singer/Songwriter Colt Ford at Country Thunder USA In Florence, Arizona - Day 4 on April 13, 2014  (Photo by Rick Diamond/Getty Images for Country Thunder USA)" title="FLORENCE, AZ - APRIL 13:  Singer/Songwriter Colt Ford at Country Thunder USA In Florence, Arizona - Day 4 on April 13, 2014  (Photo by Rick Diamond/Getty Images for Country Thunder USA)"/>
</span></a>
<div class="cmCredit">Rick Diamond</div>
<div class="cmCaption">FLORENCE, AZ - APRIL 13: Singer/Songwriter Colt Ford at Country Thunder USA In Florence, Arizona - Day 4 on April 13, 2014 (Photo by Rick Diamond/Getty Images for Country Thunder USA)</div>
</br>
<div class="cmRelated cmRelated-collapse">
<script id="cmRelatedPhotoData" type="text/javascript">has_related_photos=false;</script>
</div>
<p class="cm_mobCredit">
By
Carly Drury</p>
<div class="cmArticle cmOembedContainer">
<p></p>
<p>Country rapper, Colt Ford, has six studio albums and appears in a rap remix on many country songs such as Brantley Gilbert&rsquo;s&nbsp;&ldquo;Dirt Road Anthem&rdquo; that he co-wrote as well as Montgomery Gentry&rsquo;s&nbsp;&ldquo;Roll With Me&rdquo;.</p>
<p></p>
<ul id="U55767460578LGl" style=" list-style-type: disc; list-style-position: outside; list-style-indent: 10; ;">
<li class="p">
<b>Date:&nbsp;</b>Tuesday, September 7th&nbsp;</li>
<li class="p">
<b>Time:&nbsp;</b>8:30PM/Doors 7:00PM</li>
<li class="p">
<b>Location:&nbsp;</b>Stage Forty-Three - Cincinnati&nbsp;</li>
<li class="p">
<b>Ticket Prices:&nbsp;</b>$30&nbsp;</li>
<li class="p">
<b><a href="https://www.ticketweb.com/event/colt-ford-stage-forty-three-tickets/8310005" shape="rect" target="_self">Get tickets</a>&nbsp;</b>
</li>
</ul>
<p>
<b></b>
</p>
<p>
<b>Map of Stage Forty-Three&nbsp;</b>
</p>
<p>
<b></b>
</p>
<iframe src="https://www.google.com/maps/embed?pb=!1m18!1m12!1m3!1d3096.257341164065!2d-84.4353416844182!3d39.1006109425447!2m3!1f0!2f0!3f0!3m2!1i1024!2i768!4f13.1!3m3!1m2!1s0x8841ae014cf2e4e9%3A0xef932246053182a1!2sStage+Forty-Three!5e0!3m2!1sen!2sus!4v1531757736800" width="600" height="450" frameborder="0" style="border:0" allowfullscreen></iframe>
<p></p>
<p>
<b></b>
</p>
<p>
<b></b>
</p>
<p>
<b></b>
</p>
<p>
<b></b>
</p>
<p>
<b></b>
</p></div>
<div class="cmInfoBox">
<hr/>
</div>
</div>
<div class="cmClear"></div>
<script>var pm_pgtp="desktop-article";</script>
<script type="text/javascript" src="https://widget.perfectmarket.com/cox-network/load.js"></script>
<div class="cmClear"></div>
<!-- This is the final comments enable flag -->
<style>.fyre-mention{pointer-events:none;cursor:default;text-decoration:none}.fyre-modal{top:50%!important}</style>
<!-- Basic comment widget markup: default no comments -->
<div class="cm-lc-container">
<div class="cm-lc-widget-container">
<div class="cm-lc-view" id="livefyre-comments"></div>
<div class="cm-lc-nocontent">
<p>There are no comments yet. Be the first to post your thoughts.
<span class="cm-lc-not-logged-in">
<a href="#" class="cm-lc-login" title="Sign in">Sign in</a> or <a href="#" class="cm-lc-register">Register</a>.
</span>
</p>
</div>
</div>
<div class="cm-lc-footer"></div>
</div>
<script>(function($){var livefyre_livecomments=null,$comment_count_display=$('.lfcount'),set_comment_count=function(){var comment_count=$('.fyre-stream-stats .fyre-comment-count').text().replace(/[^0-9]+/g,'');$comment_count_display.text('Comments');cmg.query('.fyre-stream-stats .fyre-comment-count').css('visibility','visible');},update_comment_count=function(count){cmg.query('.fyre-stream-stats .fyre-comment-count').css('visibility','visible');},livefyre_commenting_init=function(){var $=$,lf_conv_config=[{siteId:'377227',collectionMeta:'eyJhbGciOiJIUzI1NiIsInR5cCI6IkpXVCJ9.eyJhcnRpY2xlSWQiOiI4MTk3ZjI1MC04OTEyLTExZTgtOTM1Ny03Y2E3YTgzYmQ1YmQiLCJpc3MiOiJ1cm46bGl2ZWZ5cmU6Y294cmFkaW8uZnlyZS5jbzpzaXRlXHUwMDNkMzc3MjI3IiwidGFncyI6InRhZ3MiLCJ0aXRsZSI6IkNvbHQgRm9yZCBTdGFnZSBGb3J0eS1UaHJlZSBDaW5jaW5uYXRpIDIwMTgiLCJ0eXBlIjoibGl2ZWNvbW1lbnRzIiwidXJsIjoiaHR0cHM6Ly93d3cuazk5b25saW5lLmNvbS9ldmVudHMvY29uY2VydHMvY291bnRyeS9jb2x0LWZvcmQtY29taW5nLWNpbmNpbm5hdGkvNzV2TktXWUI4YXZjS0ZLeDBHZWx0TC8ifQ.tEJWXa6x1NZaVNYbAnLshmftciSFyHmd_kvbgmIZ86Q',checkSum:'99b0aa163f7a745d0948e05bd41dc4c6',articleId:'8197f250-8912-11e8-9357-7ca7a83bd5bd',el:'livefyre-comments',initialNumVisible:10,maxVisible:10,browserType:'web'}];Livefyre.require(['fyre.conv#3','auth'],function(Conv,auth){new Conv({"network":'coxradio.fyre.co'},lf_conv_config,function(widget){widget.on('commentCountUpdated',function(data){if(data>0){cmg.query('.cm-lc-nocontent').hide();update_comment_count(data);}});widget.on('initialRenderComplete',function(){set_comment_count($);$comment_count_display.attr("href","#livefyre-comments");if(cmg.query('.fyre-auth .fyre-user-loggedin').length){cmg.query('.cm-lc-nocontent .cm-lc-not-logged-in').hide();}if(cmg.query('div.fyre-stream-more').length){cmg.query('div.fyre-stream-more').find('*').on('click',function(e){cmg.query(document).trigger('analytics-additional-comments');});}});widget.on('userLoggedIn',function(data){cmg.query('.cm-lc-not-logged-in').hide();});widget.on('commentPosted',function(data){pubsub.publish('comment-submit',{'element':'div.fyre-post-button','action':'click'});});widget.on('showMore',function(data){pubsub.publish('additional-comments',{'element':'div','action':'click'});});});});};$(document).ready(function(e){$(window).on('livefyre.load_failure',function(){$('.cm-lc-container').hide();});$(window).on('livefyre.auth_initialized',function(){livefyre_commenting_init();});});})(cmg.query);</script>
<div id="cm-ad-FP02" class="FP02 cm-ad 0px-infinity"></div>
<a id="cmCommentAnchor"></a>
<div id="medley_comments_341789" class="marimo class"></div>
<div class="cmClear">&nbsp;</div>
<div class="cmAd cmAdContextual"></div>
<div class="cmClear">&nbsp;</div>
<script id="cmRelatedPhotoData" type="text/javascript" charset="utf-8"></script>
</div>
<!-- Inserting a right rail -->
<div class="cmCol3">
<div class="cmCol3 cmFirst cmRightRail">
<!-- get the rightrail object from the homepage -->
<!-- 
	RightRail Loid: 2.1.4198004071 
	Name: k99onlinehomepagerightrail
	Category: /Events/Concerts/Country
-->
<!-- begin rightrail_001 block --><div class="cmFeedUtilities cmModule">
<ul>
<li class="sprite iconEmail"><a href="//www.k99online.com/newsletters/signup/">Newsletters</a></li>
</ul>
</div><!-- end rightrail_001 block --><!-- begin rightrail_002 block --><!-- begin ad_rp01 block --><div id="cm-ad-RP01" class="RP01 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);defaultSizes.push([300,600]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP01',id:'cm-ad-RP01',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP01'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp01 block --><!-- end rightrail_002 block --><!-- begin rightrail_003 block --><!-- begin ad_rp02 block --><div id="cm-ad-RP02" class="RP02 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP02',id:'cm-ad-RP02',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp02 block --><!-- end rightrail_003 block --><!-- begin rightrail_tease_1 block --><!-- end rightrail_tease_1 block --><!-- begin rightrail_tease_2 block --><!-- end rightrail_tease_2 block --><!-- begin ad_rp09 block --><div id="cm-ad-RP09" class="RP09 cm-ad 0px-infinity"></div>
<!-- end ad_rp09 block --><!-- begin rightrail_007 block --><!-- default empty -->
<!-- end rightrail_007 block --><!-- begin rightrail_facebook block --><!-- facebook friends widget right rail -->
<div class="cmModule cmCenter">
<div class="fb-like-box" data-href="https://www.facebook.com/pages/K991FM/146763445752" data-width="293" data-height="255" data-show-faces="true" data-stream="false" data-header="false"></div>
</div><!-- end rightrail_facebook block --><!-- begin rightrail_tease_3 block --><!-- end rightrail_tease_3 block --><!-- begin ad_rp03 block --><div id="cm-ad-RP03" class="RP03 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,250]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP03',id:'cm-ad-RP03',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP03'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp03 block --><!-- begin ad_rp04 block --><div id="cm-ad-RP04" class="RP04 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP04',id:'cm-ad-RP04',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP04'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp04 block --><!-- begin ad_rp05 block --><div id="cm-ad-RP05" class="RP05 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([300,100]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'RP05',id:'cm-ad-RP05',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'RP05'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_rp05 block --><!-- begin ad_rp08 block --><div id="cm-ad-RP08" class="RP08 cm-ad 0px-infinity"></div>
<!-- end ad_rp08 block --><!-- begin rightrail_tease_4 block --><!-- end rightrail_tease_4 block --><!-- begin rightrail_tease_5 block --><!-- end rightrail_tease_5 block -->
</div>
</div>
<div class="cmClear">&nbsp;</div><!-- end centerContent block --><div class="adgeletti-center_ad-table">
<div class="adgeletti-center_ad-table-column">
<!-- begin ad_hp02 block --><div id="cm-ad-HP02" class="HP02 cm-ad 0px-infinity"></div>
<script style="display:none">googletag.cmd.push(function(){var defaultSizes=[];defaultSizes.push([728,90]);defaultSizes.push([950,30]);defaultSizes.push([970,30]);defaultSizes.push([970,90]);var mapping=googletag.sizeMapping();var sizes=[];var conf={name:'HP02',id:'cm-ad-HP02',sizes:defaultSizes,group:'0px-infinity',adunit:cmg.adconf.adunit,outofpage:false,companion:false,mapping:mapping.build(),targeting:{ad_slot:'HP02'}};cmg.adconf.slotconf.push(conf);var slot=harmony.defineSlot(conf);});</script>
<!-- end ad_hp02 block --></div>
</div>
</div>
<div class="cmClear"></div>
<!-- begin inner_footer_wrapper_002 block --><div class="cmInnerFooterWrap cmCol9">
<div id="cmFooterContainer">
<div class="cmOuterFooterWrap theme-footer-background theme-footer-color">
<div id="cmFooterSiteMap" class="cmClearFix">
<div class="cmSiteMapColumn cmLeftFloat cmFirst">
<h4>ABOUT US</h4>
<ul class="cmSiteMapList">
<li><a href="http://www.k99online.com/marketing/contact/SbWhqhFjNnwNal0WaOFG3L/" shape="rect" target="_self">Contact Us</a></li>
<li><a href="http://www.k99online.com/work-with-us/" shape="rect" target="_self">Careers</a></li>
<li><a href="http://www.k99online.com/eeoc/" shape="rect" target="_self">EEOC Statement</a></li>
<li><a href="https://publicfiles.fcc.gov/fm-profile/whko" shape="rect" target="_self">WHKO-FM Public File</a></li>
<li><a href="http://www.k99online.com/marketing/contact/SbWhqhFjNnwNal0WaOFG3L/" shape="rect" target="_self">WHKO-FM Public File Contact</a></li>
</ul>
</div>
<!-- /footer column1-->
<div class="cmSiteMapColumn cmLeftFloat">
<h4>ADVERTISERS</h4>
<ul class="cmSiteMapList">
<li>
<a href="http://coxmediagroupohio.com/our-advertisers/" shape="rect" target="_self">How To Advertise</a></li>
<li>
<a href="https://www.k99online.com/general_acceptance_policy/" shape="rect" target="_self">General Acceptance Policy</a></li>
</ul>
</div>
<!-- /footer column2-->
<div class="cmSiteMapColumn cmLeftFloat">
<h4>SPONSORED LINKS</h4>
<ul class="cmSiteMapList">
<li>
<a href="http://www.autotrader.com" shape="rect" target="_blank">AutoTrader.com</a></li>
<li>
<a href="http://www.kudzu.com" shape="rect" target="_blank">Kudzu.com</a></li>
</ul>
</div>
<!-- /footer column3-->
<div class="cmSiteMapColumn cmLeftFloat">
<h4>HELP</h4>
<ul class="cmSiteMapList">
<li>
<a href="http://www.k99online.com/online/audio-help/" target="_self" title="audio help / FAQ">Audio Help</a>
</li>
<li>
<a href="http://www.k99online.com/online/video-help/" target="_self" title="video help / FAQ">Video Help</a>
</li>
</ul>
</div>
<!-- /footer column4-->
</div>
<!-- /cmFooterSiteMap-->
<div class="cmClear">
<br/>
</div>
<div class="cmFooterTerms">
<p>
© 2018 <a href="http://www.coxmediagroup.com">Cox Media Group</a>.
By using this website, you accept the terms of our <a href="/visitor_agreement/">Visitor Agreement</a> and <a href="/privacy_policy/">Privacy Policy</a>, and understand your
options regarding <a href="/privacy_policy/#ad-choices">Ad
Choices</a><img border="0" src="//media.cmgdigital.com/shared/img/photos/2012/02/29/d3/da/ad_choices_logo.png" alt="AdChoices" style="margin: 0 0 -4px 4px;"/>.<br/>Learn
about <a href="http://www.coxmediagroup.com/careers/" target="_blank">careers at Cox Media Group</a><br/>
</p>
<p>
<img src="//media.cmgdigital.com/shared/img/photos/2011/03/29/rovi_logo.jpg" height="16" width="30" align="middle" alt="Rovi"/> Portions of
Content Provided by Rovi Corporation. © 2018 Rovi Corporation<br/>
</p>
</div>
</div>
</div>
</div>
<!-- end inner_footer_wrapper_002 block --><div class="cmClear"></div></div>
</div>
<!-- begin outer_footer_wrapper_001 block --><div id="cmSiteSwitchFoot" style="display: none" class="cmSiteSwitch">
<a href="//m.k99online.com/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
<noscript>
<div id="cmSiteSwitchFootNS" class="cmSiteSwitch">
<a href="//m.k99online.com/events/concerts/country/colt-ford-coming-cincinnati/75vNKWYB8avcKFKx0GeltL/" class="cmMobileSiteLink">
<p>
<span>View mobile site</span>
</p>
</a>
</div>
</noscript>
<script type="text/javascript">var mobUserAgentPttn=new RegExp("iphone|ipod|android|blackberry|symbian|nokia|sonyericsson|sie-|opera\\ mini|portalmmm/|windows\ ce|windows\ phone|iemobile|up.browser|up.link|802sh|alcatel-|amoi-|attws|au-mic|audiovox|avantgo|benq|cdm-|ericsson|ericy-|gs308|hitachi-p300|htc-|i-2100|kwc-|lg-|lg/u|lge-|lge/u|lowestcd|mo0|mobilephone|mot-|motorola|n5-10|nec-|opwv|owg1|palm|panasonic|pg-c|philips|pls|pm-|pn-215|profile/midp|qci-|rl-|rpt-httpclient|sagem|samsung|sanyo|sch-a|sch-n|scp-|sec-|sendox|sgh|sharp|smartphone|spha|v60t|vi600|vk530|vm4050|vodafone|wapper|wildseed|winwap-pro".replace(/ /g,"\\s"),"i");var mobBlacklistPttn=new RegExp("^/(ads|alerts|answers|audioclips|bands|categories|categories|events|documents|drinkspecials|events|features|forums|instruments|maps|mp3|lsp|onthestreet|places|playlists|podcasts|polls|pr|qa|questionnaires|recipes|restaurants|restaurants|specials|search|songs|special_coverage|staff|stories|traffic|tumble)".replace(/ /g,"\\\s"),"i");if(mobUserAgentPttn.test(navigator.userAgent)&&!mobBlacklistPttn.test(location.pathname)){document.getElementById('cmSiteSwitchFoot').style.display="block";document.getElementById('cmSiteSwitchHead').style.display="block";}</script>
<!-- end body_wrap_outer block-->
<!-- end outer_footer_wrapper_001 block --></div>
<!-- begin livefyre_auth block -->
<script type="text/javascript">cmg.query(document).ready(function(){var $=cmg.query,initLivefyreAuth=function(sdk){Livefyre.require(['auth'],function(auth){sdk.registerLivefyreAuthDelegate(auth);sdk.isAuthenticated().then(function(isAuthenticated){console.log("IsAuthenticated? "+isAuthenticated);});sdk.getLivefyreUserAuthToken().then(function(token){console.log("Auth Token is "+token);});window.livefyre_auth=auth;$(window).trigger('livefyre.auth_initialized');});};$.getScript('//cdn.livefyre.com/Livefyre.js').done(mc.then(function(sdk){initLivefyreAuth(window.membercenter.sdk)})).fail(function(){$(window).trigger('livefyre.load_failure');if(typeof console!=='undefined'){console.error('Fetch of //cdn.livefyre.com/Livefyre.js failed.  Hiding commenting.');}});$(document).on('click','.cmLogout, .fyre-logout-link',function(event){event.preventDefault();pubsub.publish('authn-logout');window.livefyre_auth.logout();});$(document).on('click','a.fyre-user-loggedout, .cm-lc-login, .cm-lc-register',function(event){event.preventDefault();});});</script><!-- end livefyre_auth block --><script src="//www.k99online.com/r/PortalConfig/radio-music-wired/assets/js/core/radio-analytics.js.pagespeed.jm.mxATIVrY9e.js"></script>
<!-- Brightcove stuff -->
<script>(function(jQuery){function loadPlaylists(){jQuery.when(jQuery.getScript("/_js_brightcove_common/custom-playlist.js"),jQuery.Deferred(function(deferred){jQuery(deferred.resolve);})).done(function(){window.brightcovePlaylists.forEach(function(item){if(item.playlistType.localeCompare('brightcove-playlist')==0){var videoWidth=jQuery('#'+item.id).parent().width();videojs(item.id).customPlaylist({width:videoWidth});}});setTimeout(function(){jQuery('.brightcovePlaylist').each(function(index,item){var el=jQuery(this);var newHeight=parseInt(el.css('width'),10)*6/11+10+130;el.css('height',newHeight);});},1000);});};function resizeLegacyPlaylist(brightcoveManager){var contentWidth=document.getElementsByClassName('cm_mobBodyContent')[0]&&document.getElementsByClassName('cm_mobBodyContent')[0].clientWidth;var legacyInlinePlayers=document.getElementsByClassName('xsm-blockstyle-align-fullwidth legacyPlayer');if(legacyInlinePlayers&&contentWidth){[].forEach.call(legacyInlinePlayers,function(el){if(el.style&&contentWidth){var width=contentWidth>600?'600':contentWidth;el.style.width=width+'px';el.style.height=width+'px';}});}var legacyPlayers=document.getElementsByClassName('provider-brightcove legacyPlayer');if(legacyPlayers){[].forEach.call(legacyPlayers,function(el){var parentWidth=el.parentElement.clientWidth;if(el.style&&parentWidth){var width=parentWidth>600?'600':parentWidth;el.style.width=width+'px';el.style.height=width+'px';}});}brightcovevideos=window.brightcovevideos||[];brightcoveManager.init(cmg,brightcovevideos);cmg.query(brightcove.createExperiences);}jQuery(document).one('ready',function(){if(jQuery('.brightcovePlaylist').length){loadPlaylists();}if(jQuery('.BrightcoveExperience').length){jQuery.when(jQuery.getScript("http://admin.brightcove.com/js/BrightcoveExperiences.js"),jQuery.getScript("/_js_brightcove_common/ExternalAd_BC_Prod.js,cmgPlayerModule.js"),jQuery.Deferred(function(deferred){jQuery(deferred.resolve);})).done(function(){var brightcoveManager=new brightcovePlayerManager();resizeLegacyPlaylist(brightcoveManager);});}});}(jQuery));</script><!-- begin adcollector block --><script style="display:none">googletag.cmd.push(function(){harmony.one('ready',function(){harmony.show.group('0px-infinity');});});</script>
<script style="display:none">googletag.cmd.push(function(){if(window.newrelic){newrelic.addPageAction('cmg_ads_pageview',{cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'dayton_ra',cmg_ads_adunit_level_two:'whko_web_default'});var then=Date.now();harmony.one('slotRenderEnded',function(){newrelic.addPageAction('cmg_ads_rendered',{cmg_ads_render_time:Date.now()-then,cmg_ads_page_type:cmg.adconf.targeting.obj_type,cmg_ads_environment:cmg.adconf.targeting.environ,cmg_ads_media_type:cmg.adconf.targeting.mediatype,cmg_ads_adunit:cmg.adconf.adunit,cmg_ads_adunit_level_one:'dayton_ra',cmg_ads_adunit_level_two:'whko_web_default'});},true);}harmony.load.targeting(cmg.adconf.targeting);harmony.load.breakpoints(cmg.adconf.breakpoints);if(cmg.adconf.breakpoints.length){var currentBP=harmony.breakpoint();cmg.adconf.targeting.breakpoint=currentBP+'px';googletag.pubads().setTargeting('breakpoint',currentBP+'px');harmony.trigger('update/slots',currentBP);harmony.on('breakpoint/update',function(bp){googletag.pubads().clear();googletag.pubads().setTargeting('breakpoint',bp+'px');harmony.trigger('update/slots',bp);harmony.show.all();console.info('Ad System Update: Targeting key "breakpoint" changed to "'+bp+'px"');},true);}harmony.show.group('default');harmony.trigger('ready');});</script>
<script style="display:none">harmony.one('ready',function(){function append(msg){msg=msg||'';log+=msg+'\n';}function title(name){log+='\n';log+=name;log+='\n-------------\n'}var log='/* -----===== Begin Ad Logs =====----- */\n';title('Ad Unit:');append(cmg.adconf.adunit||'ERROR: Ad unit could not be calculated!');if(cmg.adconf.adunitOverride){append('WARNING: Ad unit override is active.');}title('Breakpoints:');append(cmg.adconf.breakpoints.length?cmg.adconf.breakpoints:'None defined');title('System Targeting:');append(JSON.stringify(cmg.adconf.targeting,null,3)||'WARNING: None defined.');title('Slot Configurations:');if(!cmg.adconf.slotconf.length){append('WARNING: This page contains no ad slots.');}var slotList=[];cmg.adconf.slotconf.forEach(function(slot){if(slotList.indexOf(slot.name)==-1){slotList.push(slot.name);append(slot.name);append('. default sizes:');slot.sizes=slot.sizes||[];if(!slot.sizes.length){append('\tNone defined');}slot.sizes.forEach(function(size){append('\t'+size);});append('. group: '+slot.group);append('. companion? '+(slot.companion?'yes':'no'));append('. out-of-page? '+(slot.interstitial?'yes':'no'));append('. targeting: '+JSON.stringify(slot.targeting,null,3));append('. size mapping:');slot.mapping=slot.mapping||[];if(!slot.mapping.length){append('\tNone defined');}slot.mapping.forEach(function(breakpoint){append('\tat width '+breakpoint[0][0]+'px, use sizes:');if(!breakpoint[1].length){append('\t\tNone defined');}breakpoint[1].forEach(function(size){append('\t\t'+size);});});append();}});title('System Information:');append('Methode tags version 3.9.0');append('Harmony version '+harmony.version);log+='\n/* -----====== End Ad Logs ======----- */\n';console.info(log);});</script>
<!-- end adcollector block --><!-- begin footer_scripts block --><!-- end footer_scripts block --><script>_satellite.pageBottom();</script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"applicationID":"26274291","applicationTime":67,"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"aaf23b031f","transactionName":"MQYHNRZYCkZVBxcKVghMLzI0FgFaWUszDEsSAgkiC1cCXFNLEQJdDww6UVQLAFhBFwoAZlZTVwUTUBZQUEsJE01JBRcACVwXUEA7CRNN","agent":"","errorBeacon":"bam.nr-data.net"}</script>
<script>(function($){$(function(){$(".cmInlineImage:has(.anvatoPlayer)").removeClass("cmInlineImage").addClass("cmInlineVideo");$(".cmInlineImage:has(.expired)").hide();});})(jQuery);</script>
</body>
</html>